Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43
  1. #1
    Join Date
    Jul 2009
    Location
    harlingen TX
    Posts
    3,430

    Default i am getting AVG threats when i access this site

    for the past 2 days whenever i go into a thread this stuff pops up
    avgthreat.jpgavgthreat2.jpg


    One day your life will flash before your eyes, Make sure its worth watching...

    “Pizza is a lot like sex. When it's good, it's really good. When it's bad, it's still pretty good.”

  2. #2
    Join Date
    Dec 2010
    Location
    San Benito,Tx
    Posts
    857

    Default

    Its been popping up on mine too. Did someone put a virus or something into the RGVCYCLES.com website????? Alex or Dan, can you check into this please???
    Officer, I wasn't speeding!!??!! I was productively maintaining an expedited action....

    I would rather ride a fast bike....than a fast woman....

  3. #3
    Join Date
    Aug 2009
    Posts
    825

    Default

    Me too it won't let me start a new thread

  4. #4
    Join Date
    Dec 2010
    Location
    San Benito,Tx
    Posts
    857

    Default

    I have been on forum for a while now and no more virus warnings are 'kicking up'.. Is it fixed now??
    Officer, I wasn't speeding!!??!! I was productively maintaining an expedited action....

    I would rather ride a fast bike....than a fast woman....

  5. #5
    Join Date
    Dec 2010
    Location
    San Benito,Tx
    Posts
    857

    Default

    Its back again.... This sucks.. Its saying its a Blackhole exploit kit. What gives..
    Officer, I wasn't speeding!!??!! I was productively maintaining an expedited action....

    I would rather ride a fast bike....than a fast woman....

  6. #6
    Join Date
    Jul 2009
    Location
    rgv
    Posts
    4,876

    Default

    its some attachment that someone has as a picture , thats causes this, the overall site is clean its some hotlink pictures
    08 Honda CBR 1000RR
    05 Jeep Grand Cherokee Limited
    99 Honda Civic SI (stolen)

  7. #7
    Join Date
    Jul 2009
    Location
    Palmview
    Posts
    3,829

    Default

    Quote Originally Posted by ESG Kustoms View Post
    Me too it won't let me start a new thread
    I think its cause it might be a "Cruiser thread"
    2006 Buell Blast 492cc
    33Hp
    30Ft of torq
    Skull and Wings sticker on the tank...make it go faster


    Jay Arr (Im a Pirate )

  8. #8
    Join Date
    Feb 2011
    Location
    Houston
    Posts
    169

    Default

    Quote Originally Posted by ESG Kustoms View Post
    Me too it won't let me start a new thread
    Me too

  9. #9
    Join Date
    Jul 2009
    Location
    rgv
    Posts
    4,876

    Default

    I will look into this infected file and remove it tommarrow
    08 Honda CBR 1000RR
    05 Jeep Grand Cherokee Limited
    99 Honda Civic SI (stolen)

  10. #10
    Join Date
    Dec 2010
    Location
    San Benito,Tx
    Posts
    857

    Default

    Hey Alex, i dont want to point fingers but i noticed it when a new member came on the site. let me look it up and will respond. As i said, i dont want to get someone in trouble but they might not know its them.
    Officer, I wasn't speeding!!??!! I was productively maintaining an expedited action....

    I would rather ride a fast bike....than a fast woman....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •